Home /
T.O.C.
FAQs
 
Good
Books
Ref.
Libr.
Advertise
Here
Help
Wanted
Current
Q&A's
Search 🔍
the Site
pub Where the world gathers for
plating, anodizing, & finishing Q&As since 1989





-----

Electropolishing product problems





October 16, 2010

Hi, I'm Ari from indonesia. I work for company who do electropolishing for stainless steel outdoor furniture. It has been three years we running the ep, but recently we get this problem (please see attached photo).

55945

The ep solution ingredients are sulphuric acid 98 % , 75 % phosphoric acid (3:7) and adding some cromium.During this three years we tapped off the top of the solution and adding new fresh solution one time per year (20 % of total volume).
temperature of the bath 50 C. we put ss frame table with 7 voltage & 2500 ampere. The surface of the ss frame is shinny but only one surface area goes like this picture (normally in the bottom) .it looks like chemical solution left in the surface. I try to clean it but still doesn't work. what's the problem in my ep products? where can I take the ep solution to be check for laboratory test?
please help.....

Ari Pratami
plating shop employee - Surabaya, Indonesia


none
finishing.com is made possible by ...
this text gets replaced with bannerText
spacer gets replaced with bannerImages

Q, A, or Comment on THIS thread -or- Start a NEW Thread

Disclaimer: It's not possible to fully diagnose a finishing problem or the hazards of an operation via these pages. All information presented is for general reference and does not represent a professional opinion nor the policy of an author's employer. The internet is largely anonymous & unvetted; some names may be fictitious and some recommendations might be harmful.

If you are seeking a product or service related to metal finishing, please check these Directories:

 
Jobshops
Capital
Equipment
Chemicals &
Consumables
Consult'g, Train'g
& Software


About/Contact    -    Privacy Policy    -    ©1995-2023 finishing.com, Pine Beach, New Jersey, USA