Home /
T.O.C.
FAQs
 
Good
Books
Ref.
Libr.
Advertise
Here
Help
Wanted
Current
Q&A's
Search 🔍
the Site
pub Where the world gathers for
plating, anodizing, & finishing Q&As since 1989





-----

Problem of hard chrome plating not depositing on weld joints

adv.    
u.s chrome



October 22, 2008

I am doing hard chrome plating on SS jobs but I am facing a problem. Chrome is not getting deposited on welding joints on the job. Can somebody suggest me the remedy?

Chintan Shah
Businessmen - Mumbai, India



October 30, 2008

If this is not a low current density area(an inside angle), then the surface is not properly cleaned and or activated. It may be from a heavy oxide or weld slag or flux or?
You might try a Wood's nickel strike and immediately go into the chrome. Caution, there can not be any chrome salts residue on the fixture or it will slowly poison the nickel tank.

James Watts
- Navarre, Florida


adv.    
u.s chrome

Q, A, or Comment on THIS thread -or- Start a NEW Thread

Disclaimer: It's not possible to fully diagnose a finishing problem or the hazards of an operation via these pages. All information presented is for general reference and does not represent a professional opinion nor the policy of an author's employer. The internet is largely anonymous & unvetted; some names may be fictitious and some recommendations might be harmful.

If you are seeking a product or service related to metal finishing, please check these Directories:

 
Jobshops
Capital
Equipment
Chemicals &
Consumables
Consult'g, Train'g
& Software


About/Contact    -    Privacy Policy    -    ©1995-2023 finishing.com, Pine Beach, New Jersey, USA