finishing.com -- The Home Page of the Finishing Industry
A website for Serious Education, promoting Aloha,
& the most FUN smiley you can have in metal finishing

HomeFAQsBooksHelpWantedAdvertiseForum
topic 4685

Adhesion of Hard Chromium plating on AISI 410


(2000)

We do machining and our speciality is machining of AISI 410 of flat surfaces. On some parts a hard chromium coating is required (we subcontract this operation) and the trouble is that we noticed that on some kind of 410 ( of a particular cast N°) the hard chromium has a very bad adhesion and goes away when grinding the part.

- Is there a particular chemical element in 410 that would cause this problem or is there a special preparation you prevent this problem ?

Thank you for your help, Nicolas

Nicolas Smart
- Saint-Etienne, France



This public forum has 60,000 threads. If you have a question in mind which seems off topic to this thread, you might prefer to Search the Site

ADD a Q or A to THIS thread START a NEW THREADView This Week's HOT TOPICS

Disclaimer: It's not possible to diagnose a finishing problem or the hazards of an operation via these pages. All information presented is for general reference and does not represent a professional opinion nor the policy of an author's employer. The internet is largely anonymous & unvetted; some names may be fictitious and some recommendations may be deliberately harmful.

  If you need a product/service, please check these Directories:

JobshopsCapital Equip. & Install'nChemicals & Consumables Consult'g, Train'g, SoftwareEnvironmental ComplianceTesting Svcs. & Devices


©1995-2017 finishing.com     -    Privacy Policy
How Google uses data when you visit this site.