netneut
finishing.com -- The Home Page of the Finishing Industry
A website for Serious Education, promoting Aloha,
& the most FUN smiley you can have in metal finishing


Finishing.com has been free for 22 years,
but without net neutrality we could soon
cease to exist. Do us a solid, click on
the banner, and contact congress today!
HomeFAQsBooksHelpWantedAdvertiseForum
topic 4503

Brittle Nickel Coating


(2000)

I am having problems with brittle nickel coating on stainless steel wire. The nickel is plated using a nickel sulphate/sulphamate, nickel carbonate, sulphuric acid and boric acid electrolyte. Since changing the electrolyte (which had previously been working well) the coating is brittle, by this it has very little ductility when bending the wire and breaks) I am deliberately not requiring good adhesion between the steel as this is removed.

Have checked the pH - fine How can organic or metallic impurities be tested for?

Could something else be the problem? Can I heat treat the sample to regain ductility?

Thanks

Kayte Worrall
- Ringwood, Victoria, Australia


(2000)

I do not know what a nickel sulfate/sulfamate bath is.

Sulfamate has far less internal stress that a sulfate bath does and is quite soft an malleable. It would be my choice.

Sulfate nickel should not flake when bent unless it has an extremely high stress. Do a series of contractometer tests.

Next, it is possible that you are not etching the SS properly or not getting it clean enough.

Where is your strike? You can not beat a Woods nickel strike for SS. Others may be easier, but are not as good!

Why do you mention nickel carbonate? That is only used to correct a low pH.

If you do have a sulfamate bath, use sulfamic acid to lower the pH, not sulfuric, or you will be gradually converting your bath to a sulfate tank. A gross overage of anti pit will cause an extremely brittle plate. Low boric acid can cause a surface rise in pH and put nickel hydroxide in the plate making it brittle. What did your voltage vs amperage do when you changed the bath? You could have too much current for the new bath. Is your temperature the same? Do all of your anode carry the same voltage while plating? There are still other possibilities as well.

James Watts
- Navarre, Florida



This public forum has 60,000 threads. If you have a question in mind which seems off topic to this thread, you might prefer to Search the Site

ADD a Q or A to THIS thread START a NEW THREADView This Week's HOT TOPICS

Disclaimer: It's not possible to diagnose a finishing problem or the hazards of an operation via these pages. All information presented is for general reference and does not represent a professional opinion nor the policy of an author's employer. The internet is largely anonymous & unvetted; some names may be fictitious and some recommendations may be deliberately harmful.

  If you need a product/service, please check these Directories:

JobshopsCapital Equip. & Install'nChemicals & Consumables Consult'g, Train'g, SoftwareEnvironmental ComplianceTesting Svcs. & Devices


©1995-2017 finishing.com     -    Privacy Policy
How Google uses data when you visit this site.